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Chapter Four: 
How to Produce and Manage Video with IT 

 
In.For.Ef (BE) 

 

1. How to record and digitalize video 
To record video you first need a video camera: an analog or a digital one. 

• Analog camcorder records information in an analogical form (VHS, TV, Hi8, 8mm). 

• Digital camcorder records information in a digital compressed format (DV: miniDV, 

digital8; HDV, DVD…) 

 

- To edit analog video, you have to convert it into digital video. To make this 
conversion, you need a high-end graphics card, a separate capture card or a 

capture device for your computer. 

- All the numerical camcorder record the video contents in numerical formats, but 

these contents must be captured (transferred on a disc) before being able to be 
used in an editing video software, like Adobe Premiere Pro. 

Capturing video is the procedure you will use to get media clips from your digital 

camera into the computer to edit. 

 

Here are the steps to import the video in a piece of Video Editing Software: 

• Launch your video editing software 

o Set up the right settings:  

- Video Input > DV input  

- Video Format > Video Standard: PAL 

• Connect a DV camcorder to the computer: 

o Connect the 4 pin end of the Firewire cable to the DV camera. (On 

some camcorder this is marked DV IN/OUT.)  

o Connect the 6 pin end of the Firewire cable to the computer's Firewire 

port. (The camera should now display "DV IN" on the LCD screen.)  

• Capturing video: 

o Make sure that the camera is turned on, loaded with the right tape and 
set to VCR mode.  

o Open the capture window by clicking: File > Capture > Movie Capture.  

o Preview your video on the VCR or camera and decide on exactly what 

segment you want to capture. Rewind a few seconds before the 

beginning of where you want your video to start so you won't miss the 
beginning.  

o Click on Record in the Movie Capture window and press Play on the DV 
camera/player.  

o When you’ve captured enough video, hit the Escape key on the 
keyboard. A new window will open with your newly captured clip.  
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• Importing Media Files into your Project: Usual video editing software 

support a wide variety of media formats, including many types of audio and 

video, as well as still images and animations.  

To import media files: 

- Select File > Import > File.  

- Select a file, and click Open.  

The file will be added.  

 

You can now edit your video. 

2. How to edit digital video 

2.1 Introduction 

To edit your video you need a Video Editing Software. 

The principle of editing is currently the same in each software, some provide more or less 
options. Good video editing software provide you the tools needed to capture, edit and 

share your video creations.  

With the most functional programs you can: 

Capture video 

• Upload video files in popular formats like video from players such as Windows 

Media Player, QuickTime and RealVideo. 

• Capture video from digital recorders, the best can capture video from DV, HDV and 
analog camcorders as well as from digital and PC cameras. 

• Capture video from traditional entertainment formats, like analog TV and VCR 
recording with the right hardware. 

Edit video 

• Rearrange, mix or combine video… with timeline editing you can drag & drop video 

clips or files to where you want them to be. 
• Add titles, menus and text to your video creations. Many programs come with 

numerous menu and title templates and let you add text effects. 

• Add music, narration or sound effects.  
• … 

Share video 

• Post online: easily post to your video blog or to YouTube, Google Video or any 

other video sites. 
• Burn to DVD, create marketing presentations or archive your collection onto DVD 

or Blu-ray disc. 
 

Here is we will explain how to edit video with Adobe Premiere. 

2.2 Adobe Premiere Tutorial: Starting a Project 

Adobe Premiere is a powerful video editing software.  

The first step to editing video in Premiere is to create a project file. A Project file is a 
Premiere file that stores references to all of your media clips and information about how 

you arranged and edited the clips. All what you use in your project will be accessible and 
organized in the Project Window. 

2.2.1 To create a new Project 
• The New Project dialog box appears when you launch Premiere.  
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• If not, choose File > New > Project.  

 

 

• Choose a preset and a directory. 

If you're not sure of the preset choose DV-PAL this is the format for European 

camcorders. 

It's better to create a new directory just for your project in which you will copy or 

record all the media you will use, so that the component files don't get lost or 
deleted.  

• Enter a Name for the project.  

• Click OK to begin working on your project. 

 

2.2.2 Capturing video 
First connect the camcorder to the computer (see chapter 1 how to proceed). 

Capturing video is the procedure you will use to get media clips from your camera into 

the computer to edit. 

• Choose File > Capture (or the F5 shortcut). 

• The capture dialog box appears. 
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• The window allows to capture Audio and Video, or just Audio or just Video.  

• This window takes over control of your digital camera. You can play back, rewind, 
use shuttle to move back/forward, move by single frame... 

• Capture with the red button and stop with Escape.  

• Once you stopped recording, you will be prompted to save the file.  

• After that your clip is in the bin. 

 

2.2.3 Importing Media Files into your Project 
Premiere supports a wide variety of media formats, including many types of audio and 

video, as well as still images and animations. To import media files: 

• Select File > Import... (or the Control+I shortcut)  

• Select a file, and click Open.  

• The file will be added to your Project window.  

• You can organize the imported media by dragging it into a specific bin in the 

Project Window.  

• Importing the folder will create a new bin with the same name.  

The files appear in the Project window. For each file that you import, the Project 
window lists its name, type, and duration. Other columns let you add your own 

descriptions or labels. You can scroll or enlarge the window if necessary. 
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2.3 The Premiere Workspace 

 
 

2.3.1 The Monitor 
 
 
 
 
 
 
 
 
 
 
 

  

 

 

The monitor is set up like the two-screen platform of a video editing deck. 

• Source view 1 (on the left side of the window) lets you preview a clip, trim it, and 

then insert it into the Timeline window. This view can store many clips at a time, 
but you can view and trim only one clip at a time. 

• Program view 2 (on the right) lets you preview your entire video program, at any 
time. This view displays the sequence of clips currently in the Timeline window. 

You can also use the Program view to edit your video program. 
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The advantage of the two-screen system is that you can manipulate a clip in the source 

screen and then play the timeline to see how the changes look in the overall project.  

 

2.3.2 The Project Window  
The files you've imported appear in the Project window. For each file that you import, 

the Project window lists its name, type, and duration. Other columns let you add your 

own descriptions or labels. You can scroll or enlarge the window if necessary. 

 
The Project window organizes and accesses all of the source material contained in your 
project. Bins are sub-folders within your project that are used for organizing media 

clips. (A clip can be digitized film, video, audio, a still image, or sequence of still 
images.) 

In a large project it is convenient to create a different bin for each type of media or for 
different categories of camera shots.  

To create a new Bin: 

• Select Project > Create > Bin, or click the icon new bin below the project 
window.  

• Enter a name for your bin and click OK.  

• You can now drag clips into your bin, or capture them directly to it. (Moving clips 
between different bins will not affect their place on the Timeline...) 

You can work with any of the clips contained in the Project window simply by dragging 
them into the Timeline or Monitor. 
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2.3.3 The Timeline  

 

The Timeline is where you compile and edit your clips to form your movie. The Timeline 
also provides an overview of your video layout, showing you where certain clips end and 

others begin, where transitions are located, etc. 

The Timeline graphically shows the placement of each clip in time, its duration, and its 

relationship to the other clips in the program. 

2.4 Editing Video  

2.4.1The Rough Cut 
To get started on your project, you may want to create a rough cut of your video 

program. A rough cut is simply a sequence of clips assembled in the general sequence 

you want, with little or no editing. 

A rough cut can quickly give you some sense of your video program’s effeciency, letting 

you start making decisions about where to cut, trim, and add transitions and special 
effects. 

The clips you've imported do not become part of the video program until you place them 
into the Timeline, so let place it. 

To place a clip into the Timeline: 

• Choose a clip from the Project Window.  

• Use the mouse to drag it to one track on the Timeline, drop your clip in the track.  

• Drag the other clips to Video 1 track, positioning them in the right order, one 
against the other. See that each corresponding audio is placed in the Audio 1 

track.  

This is a rough cut, giving you some idea of how your sequence works and what needs to 

be trimmed, edited, and modified. To see how your work is progressing, click the Play 
button underneath the Program view (or press the spacebar). Note that the edit line 

in the Timeline moves with the preview. This edit line indicates the active frame (the 
frame being edited or previewed). 

Making a rough cut is not an obligation. You can make it directly more precise using the 

monitor screen. 

Double-click on the clip in the Project Window, and it will open in the Source view (you 

can also drag it to the Source view), ready to be edited. Double-clicking on a clip on the 
timeline make it appears on the Source view monitor. 
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2.4.2 Editing the sequence 
You'll need to remove the parts that you don't need: you'll need to trim your clips. 

Trimming a clip involves setting a new In point, Out point, or both. An In point is the 
frame where a clip begins; an Out point is the last frame of the clip. 

Adding In and Out points in the Source view:  

• Put the clip you want to edit in the Source view Monitor, directly from the Project 
Window, or by double-clicking the clip in the timeline if you have already place it. 

• You can set in and out points for your clips in the Monitor by clicking on these 

buttons: .  

 

 
• The controls for both views of the Monitor window also contain a shuttle slider, 

which lets you scrub clips. Scrubbing (advancing or reversing a clip manually) lets 
you precisely identify and mark events.  

 

 
 

• Under the Source view, drag the shuttle 
slider when you want your clip to begin 

and click the In point button. Drag the 

shuttle slider when the clip must end and 
click the Out button. 

• If you've marked a wrong point just 
make a new one, the new one will erase 

the old one.  

• Drag the clip in the timeline if it wasn't 

already placed.  

• If the clip was already in the timeline, 

depending of your version of Premiere 

the trim applies automatically in the 
timeline. Otherwise click on the 'Apply' 

button.  

It’s important to understand that the trimmed area has not been deleted! Premiere has 

hidden the trimmed frames so that they don’t appear in the Timeline and will not appear 
when you preview or export the video program. 

You can easily restore them by resetting the In or Out points using any trimming 
method.  
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2.4.3 Another way to Trim your clip: in the Timeline window  
One option is to trim the edges of the clip in your timeline until it is the length you want 

it to be.  

• Select the selection tool  

• Identify the place you want to cut with the shuttle slider from the timeline (or 

from the Program monitor).  

• To get your cursor to a specific moment, use the slider-bar underneath the 

timeline or the one above to adjust by frame. 

 

 

       

• Move your mouse to the edge of the clip in the timeline. As your mouse passes 

over the edge, it will turn into a resize icon  

• To trim the end of the clip, just click-and-drag your clip until it is the length you 
want it to be.  

• You can also trim the beginning of clips: the resize icon will be .  

• You can use this option with either end or beginning of clip. If you have shortened 
it too much, you can extend it with the same tool. (But you will not be able to use 

the trim option to extend your clip past its original capture length.) 

Because you've shorten your clip, there is now a gap in the Timeline between this clip 
and the following ones: 

 

To preserve a continuous flow, you need to close this gap by moving the other clips to 

the left. To do this, you’ll use the track selection tool . This tool selects all the clips 

in a track to the right of where you click. Just drag the clip to the left. 

 

2.4.4 Cut your clip 

To cut your clip, you will need to use the Razor tool , located in the tool section of the 

Timeline. 

• Get your clip to the point you want to cut. To do this, play from the timeline (use 

the spacebar to start and stop). To get your cursor to a specific moment, use the 

slider-bar in the target screen to adjust by frame. 

• When you have your clip where you want it, select the Razor tool and click on the 

cursor line. Your clip will split and a new icon will appear in the clip to the right. 
This tells you that the clips are now two different clips. 

• Finally, choose the select tool (an arrow, top row, left corner) and select the 
portion of your original clip you don't want. Press "Delete" and you are done. 

Note: if you are using both video and sound, be sure to delete the sound portion 
of your clip too.  
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2.5 Working with Audio 

As you've noticed, when you put a video in the timeline, the corresponding audio is put in 

an audio track. Those 2 tracks are associated: when you trim one, the other is trimmed; 
if you want to remove audio, video will be removed too.  

But you can dissociate them: click on the audio or the video clip in the timeline, and 
select 'break link'. Now you can work with one freely from the other. 

You can also add some music to the project by importing and placing audio files. Just 
drag them from the Project Window (or use a way we've seen previously). 

In the timeline you can have an expanded view or a reduced view of your track. Click on 

the icon triangle next to the speaker icon: 

 

 

 

 

The expanded view shows the waveform of the clip. The horizontal line in the middle of 

the waveform is the volume of the clip. Drag up to increase, move down to reduce the 
volume.  

You can edit audio in the same way as a video clip. Double-click on it to make it appear 

in the Source view.  

2.6 Adding Titles 

You can create very sophisticated titles, including rolling or scrolling horizontally or 
vertically: 

• Choose File > New > Title 

• Input a name 

• The title dialog box appears, with a 

preview of your video. 

• Write your title, in the preview 

square. Choose the parameters... 

• To make a scrolling title click on the 

scrolling icon and choose the 

parameters.  

• When you're finish, close the window, 

the title is now in the bin. 

• Drag it to the video 2 track on the 

timeline. 

 

 

2.7 Adding Effects 

Underneath the Project window is the Effects tab, displaying the available effects and 

transitions, audio and video. 
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The principle is very simple: just drag one effect to the timeline, and drop it on the clip 

you want the effect to be. Then you can edit the effect by double-clicking on it on the 
timeline.  

 

2.7.1 Creating Transitions 
A transition is a change from one scene to the next or from one clip to another.  

Transition Effects are used to seamlessly link clips together. They are one of the key 

components of professional video editing. The simplest transition is the cut, where the 
last frame of one clip leads directly into the first frame of the next. But you can use 

transitions to create artistic effects such as dissolves, wipes and zooms; or a fade in/fade 
out to signify the passage of time... Adobe Premiere Pro comes with 73 different 

transitions... 

To insert a transition: 

• Find the two clips in the timeline where you would like a transition. Adjust the 

slider-bar to expand the track.  

• To create your transition, you need to overlap the two clips in the Video 1 and 

Video 2 tracks. The overlapping portions of the clips are used in the transition. 

  

 
• Select a transition in the Effects palette and drag it to the timeline where the 

second clip begins (or to the juncture if both clips are on the same track). It 
appears in purple in the clip.  

 
 

• Double-click on the effect in the clip to edit the 
transition. You can edit the transition, changing the 

length...: double-click on the effect in the clip, and a 
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new panel will appear in the Monitor Window > Effect Controls.  

Depending on the effect you can change the length and other options. The letters 

A and B represent the 2 clips. But instead you can display images of the clips.  

 

 

2.7.2 Adding Special Effects 
Adobe Premiere Pro includes a variety of audio and video effects that you can apply to 

clips.  

An effect can add a special visual or audio characteristic or provide an unusual feature 

attribute. For example, an effect can alter the exposure or colour of footage, manipulate 
sound, distort images, or add artistic effects. You can also use effects to rotate and 

animate a clip or adjust its size and position within the frame... 

To add special effects: 

• Drag-and-drop the effect to a clip, or select the clip and drag the effect to the 
Effect Control panel. 

• The effects you've used are listed in the Effect Controls from the monitor view.  

• The intensity of an effect is determined by values that you control. The controls 
for all effects can also be animated using key frames in the Effect Controls panel 

or timeline panel. 

• You can combine as many effects as you like on a single clip, which can produce 

surprising results... Just test them.  

 

2.7.3 Changing a clip's opacity 
If a clip is on Video 2 track or higher, you can make it partially transparent by changing 

its opacity. The opacity option lets you superimpose one or more clips on top of others, 
so that two or more clips are visible at the same time. 

To change the opacity of a clip: 

• Select the clip you wish to alter in the timeline. The horizontal bar in the clip is the 

opacity bar.  

• Move the pointer onto the opacity bar and click within your clip to set a handle. 
The handle divides your clip into sections that you can adjust by dragging. 

• Click and hold the handle and drag it downward. You see the percentage opacity 
as you drag. 

If you reduce the opacity of a clip on Video 1, it will appear darker, because the 
transparency is replaced by black. But if you reduce the opacity of a clip on Video 2, the 

clip in video 1 will appears by transparency. This process is called superimpose.  

2.7.4 Chroma key:  
To specify that certain areas of a clip become transparent and other areas remain 
opaque, you need to use a transparency key.  

Let’s explain the principle: 

3. How to create Chroma-Key 

3.1 Introduction 

Chroma key is well-known as Blue Screen principle. 

A blue screen key (or a green screen key), makes a shade of blue (or green) transparent. 
In this way, an actor can be filmed against a blue screen, and then superimposed on an 
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outdoor action scene. It's also commonly used for weather forecast broadcasts, wherein 

the presenter appears to be standing in front of a large map, but in the studio it is 

actually a large blue or green background.  

A chroma key is the removal of a color (or small color range) from one image. The 

removed color becomes transparent and reveals another image behind it.  

Chroma Key creates keys on just one color channel.  

Creating transparency with a particular color is called keying out that color.  

3.2 Why blue? 

Broadcast cameras use three independent sensors, one for each color, Red, Green and 

Blue.  

Red, green and blue channels have all been used, but blue has been favored for several 

reasons. Blue is the complementary color to flesh tones (human skin tone). The most 
common color in most scenes is flesh tone. The opposite color is the logical choice to 

avoid conflicts.  

Green is used too. It has a great flexibility in matting with blue foreground objects. Green 

paint has greater reflectance than blue paint which can make matting easier.  

Anyway, these colors are considered to be the furthest away from skin tone. 

Note that if the Chroma key subject wears clothing or accessories similar in color to the 

Chroma key color, they may be replaced with the background video! 

The most difficult part of setting up a blue screen or green screen is even lighting and the 

avoidance of shadow because it is ideal to have as narrow a color range as possible being 
replaced. A shadow would present itself as a darker color to the camera and might not 

register for replacement 

Sometimes the background color reflects onto the foreground subject, creating a slight 

blue tinge around the edges. This is known as blue spill.  

This is why preparation is crucial when it comes to a chroma key shot… 

After that, the video editing software is needed to remove the keying color.  

Let’s follow our Adobe Premiere tutorial: 

3.3 Adobe Premiere tutorial: Transparency key  

To specify that certain areas of a clip become transparent and other areas remain 
opaque, you need to use a transparency key (often referred to as a key).  

 

• Place the clip you want to be transparent in the Video2 track.  

 

Here, the green zone has to be removed.  

• Add a keying effect from the Effects tab.  
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• The background is green, so you could apply the Green Screen Key filter. But 

sometime you'd worth chosen another filter because it won't be able to get the 
various shades of the green background...  

• You may use Colour Key filter. Drag the effect to the clip and adjust the 

parameters:  

 

-Key Color: You can choose which colour to remove 

-Color Tolerance: Determines how wide a range of the selected color to remove.  

-Edge Thin: Expands or contracts the mask.  

-Edge Feather: Adds a small amount of feathering to the edges of the mask to 
smooth things out.  
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• See the preview:  

 

 

 

 

 

4. Exporting the Project 
When you're finished with your project you will need to export it. You can burn it to a 

DVD, record it to a video tape, or compress it.  

4.1 Export to DVD 

With the version 2.0 of Premiere, you can export the timeline content to a DVD, but also 

create menus and sub menus! 

This feature is also extremely customizable as it gives you the option of making animated 

backgrounds, the ability to have a background audio track and other options... 

To create a menu : 

• Go to Window > DVD Layout. 

• To add interactive menu, choose Change Template, then you have to apply a 

template  

 

 
• You can modify the template in the Effects control: 
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• You can generate DVD markers straight from the timeline by using the DVD 

Marker button . 

• You can have a preview of your DVD : Window > DVD Layout > Preview DVD 

 

 
To burn the DVD : 

• File > Export > Export to DVD...  

• or Window > DVD Layout > Burn DVD 

 

4.2 Output back to DV tape 

• Make sure your camcorder is connected, turned on, and set to play with a blank 

tape. 

• Select File > Export > Export to Tape.  

• Click record, and your video on the selected timeline will be output to tape 

4.3 Export the movie 

Export > Movie, Frame, Audio, or Title 

These commands are used to export full-resolution files that can be archived or brought 

into projects for further editing.  

If you just want to export a single frame from captured video, position the playhead so 

that the frame you want is shown in the monitor. Then choose File > Export > Frame to 
save your image. 

 

4.3.1 Compress the movie 
To encode or compress the files in distribution format, use the Adobe Media Encoder.  

• File > Export > Adobe Media Encoder 

• Select the best format that suits for your output goal:  
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- MPEG-1 is used in CD-ROM authoring 

- MPEG-2 in disc authoring 

- Flash Video, QuickTime, RealMedia (Windows only), Windows Media (Windows 
only) are Web formats.  

• You have also the ability to preview your source video, your output video as well 
as the ability to crop your video, right inside the Media Encoder. 

• The format you've selected determines which Preset options are available. Choose 
the settings, and click OK  

• Give a name to your file. 

 

You have to know that whatever the export format you choose Premiere can take very 

long time to render all transitions and effects!  
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Chapter Four: 
How to Produce and Manage Audio with IT 

 
In.For.Ef (BE) 

 

1. How to record and digitalize audio 

1.1 Recording audio 

Audio can be recorded directly to the computer with a microphone or a minidisk player. 

Audio connections need to be made through the sound card on the back of the computer. 

• If you are using a minidisk player: 

o Plug the end of the cable into the blue jack on the sound card, "line input." 

Plug the other end into the minidisc headphone jack. Turn the volume on 
the minidisc player all the way up. 

o Bring up the Windows volume mixer by double-clicking the speaker icon on 

the lower right corner of the screen. Go to Options>Properties, and select 
Adjust Volume For: Recording. Make sure that the "line in" box is checked, 

and then click "OK". This step is often a source of errors because users 
forget to do that!!! 

o From the Mixer window, make sure that the "select" box for Line In is 
checked. Make sure the volume is turned up.  

• If you are using a microphone: 

o Make sure your mic has a 1/8 connector. Otherwise, use the necessary 

adapter. Make sure the speakers are turned off, or that you are just using 

headphones. Otherwise, you will get feedback.  

o Bring up the Windows volume mixer by double-clicking the speaker icon on 

the lower right corner of the screen. Go to Options>Properties and select 
Adjust Volume For: Recording. Make sure that the "microphone" box is 

checked, and then click "OK"  

o From the Mixer window, make sure that the "select" box for Microphone is 

checked. Make sure the volume is turned up! 

Launch your audio software, and start recording… 

1.2 Digitalizing audio 

Audio can also be: 

• imported from S/VHS or DV in a video editing software (like Adobe Premiere) and 

exported as an audio file 

• transferred from LP of cassette tape  

• ripped from CD  

This can be done with audio processing software, like Adobe Audition, inside which the 

sound can be edited. 

With Audition you can:  

• Open, create and save audio files;  

• Display a waveform window of an audio file and apply zooming;  
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• Play an audio file or any part of it; 

• Record new audio file from a microphone or another input device;  

• Improve the quality of cassette or vinyl records (with a click and crackle filter for 
cleaning vinyl records, a noise filter for cassette-tape recordings…)  

• Visually edit an audio file (Cut, Copy, Delete Silence, Paste, Paste From File, 
Mix…);  

• Apply different effects (Amplify, Delay, Equalizer, Fade, Flanger, Invert, 
Normalize, Reverse, Multi Tap Delay, Silence, Stretch, Vibrato, Echo, Chorus…);  

• Apply different filters to the selected part of an audio file (Ban Pass Filter, High 
Pass Filter, High Shelf Filter, Low Pass Filter, Low Shelf Filter, Notch Filter).  

• Insert noise or silence in an audio file;  

• Convert an audio file from one format to another;  

• Compress an audio file; 

• … 

See the tutorial underneath to learn how to edit with Adobe Audition: 

http://learningame.inforef.be/tutoriaux/audition.html  

 

 

2. How to create sounds of synthesis 

2.1 Introduction: the Sounds Synthesis  

The sounds synthesis is a set of techniques allowing to generate and to create some 

sounds. 

For the video games and for the virtual reality domain, the sounds synthesis allows 

making a virtual environment more real. In fact, the user can interact with its own 

environment and these interactions are attended by sounds to make them more 
interactive. 

This creation of the sounds synthesis requires a little experiment because the possibilities 
offered by the software are large and some knowledge in the audio domain is required. 

But, the interface of these software are more and more simple. Thus, it’s possible for an 
amateur to create sounds.  

2.2 Creation of sounds of synthesis with Orion  

For this example, we’ll use the synapse software called “Orion pro”. 

When we first open it, Orion offers an example of a 

sound creation to show its interface. 

This interface is made up of several windows which 

are as many tools different used for the creation of 
sounds. Some of these windows are essential 

whereas others are more optional. You can display 
or mask these windows by clicking on the 

“windows” menu, at the top of the screen. 

In this example, we’ll work with the main window, 
the “Song Playlist” window. 
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In this window, each line represents an 

instrument and each column represents a 

sound of synthesis created beforehand. 

The whole composes your melody of 

synthesis made up of several sounds and 
instruments. 

 

 

 

To add a line, thus a new sound, use the « insert » menu and choose 

which sound/instrument you want. 

 

 

 

 

The software adds automatically a new line and opens a 
window for this instrument.  

 

 

 

 

 

In the “Song Playlist” window, click on the first box of your 
new line, Orion will add then a new sound called A1. 

 

 

Go now in the window of this instrument. At the top of this window, select the A1 

reference (a). After that click on the “fingerboard” button to compose your sound. (b) 
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Add some notes by clicking where your 

want.  

To delete a note, make a right-click on it. 

In order to help you in your composition, 

you can play your piece by clicking on the 
“play” button. 

Once you are satisfied, return to the default 
display by clicking again on the 

“fingerboard” button. 

 

 

To add another sound of the same instrument (in the same line) click on the second 
blank box. By default, Orion 

adds the sound A1. To select 
another sound, click on the 

name of this box (A1) and select 
another reference (Here, select 

the A2) 

 

To edit the A2 sounds proceed 

like for the A1 sound. 

You can so edit 68 sounds for 

each instrument. (From A1 to H8) 

Once you have created your various sounds you can use the “Mixer” windows to improve 

your composition. 

When you are satisfied with your final result, save your project and export it to a .mp3 or 

.midi sound by clicking on the “file” menu. 

You can then use your sound of synthesis in other applications. 

  

 


